Zu den Inhalten, Navigationen überspringen
© 2008 - 2014Olaf Gleba

Welcompose herunterladen


Um Welcompose erfolgreich in Betrieb nehmen zu können, werden folgende Komponenten benötigt:

Systemvoraussetzungen

  • Unixoides Betriebssystem (Linux, BSD, MacOS X), ggf. Windows
  • Webserver mit PHP-Unterstützung (Apache, Lighttpd, Cherokee etc.)
  • PHP 5.0.3 oder höher (PHP 5.1.3 oder höher empfohlen)
  • MySQL 4.1.7 oder höher (MySQL 5.0.15 oder höher dringend empfohlen)
  • Browser IE >= 7, Firefox ab >= 1.5, Safari >= 3.1.2
  • Aktives Javascript (Backend)

PHP muss zudem mit folgenden Erweiterungen (Extensions) ausgestattet sein:
dom, gd, gettext, pcre, pdo, pdo_mysql, session, simplexml, xml

Sind Sie nicht sicher, ob der Zielserver über die nötigen Voraussetzungen verfügt, laden Sie sich bitte die auf der Download-Seite bereitgestellte Datei requirements.php auf Ihren Zielserver und rufen diese Datei in einem Browser auf1.

Die Datei ermittelt die aktuelle Serverkonfiguration und wird Ihnen anzeigen, ob die Voraussetzungen für eine erfolgreiche Installation erfüllt werden. Sollte dem nicht der Fall sein, wird gleichzeitig darauf hingewiesen, welche Versionen installiert sein müssen, um die optimale Funktionsfähigkeit von Welcompose zu garantieren.

 

1 Eine Abfrage der Vorrausetzungen findet ebenfalls während des Installationsprozeß statt.

© 2008 - 2014Olaf Gleba